PrestaShop wymaga włączenia allow_url_fopen (on). Od wersji 1.7 skrypt informuje o takiej potrzebie, jednak wersja 1.6 wyświetla błąd (np. z instalacją języka polskiego). W tym celu należy włączyć allow_url_fopen. Można to zrobić w panelu DirectAdmin, w zakładce "Własne php.ini".
Czy odpowiedź była pomocna?
Przeczytaj również
Błąd 500 PrestaShop (Zobacz: 252)

Powered by WHMCompleteSolution